Fidelity Systems
            Knowledge Base Fidelity Systems Fidelity GPoS GPoS Install

            GPoS Installers and Manuals

            GPoS Versions available for download and install






            Released Date
            Notes
            GPoS version v1.62.7058
            16/05/2019
            Requires the latest TCP v2.9.7026

            Requires CRM Loyalty Service v1.6 for Stamp Card fixes

            Known Issue: If using a finger print reader you will need to overwrite the DigitalPersonaBiometrics.dll found in the GPoS Program Files folder and run a SQL script to add the correct fingerprint engine system option. This patch and SQL script can be downloaded here - Digital Persona Patch 
            GPoS version v1.61.6918 DBv161
            16/08/2018

            update released 28/01/2019
            In TCP use GPoS v160 in the site structure

            Instant CRM Loyalty Service is now supported on the V1.4 service

            Known Issue: If using a finger print reader you will need to overwrite the DigitalPersonaBiometrics.dll found in the GPoS Program Files folder and run a SQL script to add the correct fingerprint engine system option. This patch and SQL script can be downloaded here






            GPoS version V160
            Release Notes
            use v161 above
            use v161 above
            Internal Only

            GPoS version V159 build 6332 DBv159
            24/05/2017

            GPoS version V158 SR3.3 build 170330 DBv158
            06/04/2017







            GPoS Timed Usage Utility

            Details of use found in the GPoS v151 release notes



            There is currently an issue with the script adding in the new system options. If you are upgrading from an earlier version of Gpos (not a 161 release) please download this additional file. System Options. This will need to be copied over the top of the existing file which is located in \program files (x86)\Fidelity Systems\GPoS\Scripts\

            Please check your back office system supports the version of GPoS before using a later version of GPoS than you are currently using.

            We always recommend using up to date versions of our software however if you do have a specific need for an old version please request it from the support team.

            We recommend that installations and upgrades are done by Fidelity staff or one of our trained re-sellers.   If you are unsure of who your re-seller is please log a support ticket giving your details of who the software is registered to (Company name) and details of any software licence codes you have and we will provide details of who the software was purchased via. Click here to create a support ticket

            Additional documentation for integrations found here - GPoS Pre-Requisites and Integrations


            Updated: 5 days ago
            Helpful?  
            Help us to make this article better
            0 0